1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información.

Duda sobre Lancia Delta 1.9 twinturbo

Tema en 'Taller' iniciado por Supreme, 4 Ene 2018.

  1. Supreme

    Supreme Lancista Novato

    Hola a todos.

    Recien adquirí mi Lancia Delta 1.9 JTD twinturbo, y en el primer mes no puedo estar mas satisfecho. Me encanta desde que lo vi en la calle por primera vez.

    Decir que es el tercer 1.9 JTD del grupo Fiat que poseo, pero el mas avanzado de todos, y el primero de la casa Lancia, y tengo un par de dudas sobre su funcionamiento, en especial porque nunca he tenido coche con FAP.

    Primero es que en mis anteriores 1.9 JTD eran Alfa Romeo y sin FAP. Entiendo que el Lancia 1.9 twinturbo posee FAP. ¿Hay algun indicador en el tablero del coche que avise de la activacion del mismo, o el proceso es automático y opaco para el conductor?

    Y segundo. El coche al arrancar en frio, y a los pocos segundos baja el relenti a 700 rpm mas o menos y empieza a hacer una vibracion, como si fallase un cilindro, o el motor fuese arritnmico, y ademas por fuera se puede oler como a mala combustion, dnetro del coche no. Esta desaparece al poco de calentarse el motor. ¿Puede ser esto debido al Filtro Anti Particulas?

    Un saludo y gracias por las respuestas.
     
  2. kheraunos

    kheraunos Lancista Gurú

    Juraria que no lleva chivato para señalar que el fap esta regenerandose.

    Y en segundo lugar, puede ser lo que comentas, o que empieces a tener la EGR ko.
     
  3. Supreme

    Supreme Lancista Novato

    Voy a llevarlo a mi taller de confianza a que le echen un vistazo.
    GRACIAS Y UN SALUDO!
     
  4. vbr250

    vbr250 Lancista Gurú

    No tiene indicador de regeneración, sólo un testigo que se enciende cuando hay avería o necesita una regeneración más profunda (circular 15 minutos a ritmo constante).


    Precisamente ahí está haciendo regeneración, el olor es característico de la regeneración, aunque las revoluciones deberían subir, no bajar. Quizá tienes el ralentí muy bajo. Cuanta más conducción urbana hagas, más seguido hará las regeneraciones. Para que veas que es normal, tengo un Punto 1.3 Multijet con FAP y hace exactamente eso que dices tú. Recientemente ha pasado por FIAT a cambiar el aceite y, al enchufar el ordenador, no ha salido fallo alguno. Pero es más, posteriormente he pasado por otro taller y pedí que enchufasen el ordenador para ver una cosa y tampoco salen fallos del FAP.

    Te diría que lo de tu coche es normal salvo lo del ralentí, que te revisen eso, que puede que esté bajo o que haya algo más como la EGR sucia, como bien ha dicho @kheraunos.
     
  5. JOSELM

    JOSELM Lancista Sabio

    Buenas tardes Supreme ;)
    Cuéntanos.. llevaste el Delta finalmente al servicio oficial Fiat? siendo un Delta 3ª generación quizás lo deberías llevar al servicio oficial.. aunque es cierto, que hay muchos y buenos profesionales por ahí :thumbsup:, cuéntanos si te han dado solución al fallo.

    Saludos Lancistas!
     
  6. Supreme

    Supreme Lancista Novato

    Pues hoy lo voy a recoger.
    Ayer hable con mi mecanico de confianza, y me comentó que no tenia errores en la centralita, y que le han limpiado inyectores, y la EGR que estaba sucia, aunque menos de los que esperaba. Hoy verian por la mañana como arrancaba en frio despues de una noche parado.

    Os voy comentando!
     
  7. Supreme

    Supreme Lancista Novato

    Pues los inyectores fueron mandados a la Bosh y los han devuelto como nuevos, eso si, han dicho que estaban practicamente perfectos. Tras la limpieza de la EGR y los inyectores ha mejorado. sigue siendo algo arritmico en relenti y al arrancar en frio tras toda la noche parado. Eso desaparece tras andar escasos 50 metros.
    Curiosamente recordé que a mi Alfa Crosswagon a los 130.000 km le paso algo parecido, y se solucionó cambiando las cuatro bujias de precalentamiento. Se las puse NKG y hasta ahora muy bien, asi que he pedido 4 pero de marca BOSH que me recomendó mi mecanico. Cuando las cambie os comento como va.

    Un saludo!
     
    A JOSELM le gusta esto.
  8. vbr250

    vbr250 Lancista Gurú

    Si ahora sólo lo hace al arrancar, es normal. A mi me lo hace el Punto (va un pelín arrítmico) y, a los pocos segundos, ya va perfectamente redondo. Cosas de arrancar en y con frío, en caliente no le pasa ni en verano tampoco. Y yo tengo los calentadores bastante nuevos...
     
    A Supreme le gusta esto.
  9. Supreme

    Supreme Lancista Novato

    Pues ya practicamente no hace esa asimetria en relenti y en frio.
    Mi mujer si me ha comentado que en frio, la luz de presion de aceite tarde en apagarse una vez arranca. Ojo solo en frio. Y que en 3 o 4 ocasiones ha llegado a saltar la alarma de baja presion por un segundo y desaparecer posteriormente. Nunca le ha ocurrido una vez el coche esta en marcha o al arrancar con el motor caliente.
    ¿Fallo del sensor? ¿Alguna idea?
     
  10. vbr250

    vbr250 Lancista Gurú

    ¿Qué aceite le pones?.
     
  11. JOSELM

    JOSELM Lancista Sabio

    Buenos días. Igual tiene que ver con el tipo de aceite que le pones, quizás sea conveniente un SAE con menos densidad, no? No se, haz caso a Vbr que seguro que sabe mucho más que yo y te puede ayudar.
    Ya nos cuentas cuando puedas que aceite utilizas y desde mi humilde opinión te han mirado el sensor de presión de aceite? No se, ya te digo que yo no entiendo mucho la verdad seguro que Vbr te ayuda mucho mejor que yo. Pero por lo poco que voy aprendiendo aqui en éste nuestro extraordinario foro de los Lancistas :thumbsup:.

    Saludos Lancistas!
     
  12. Supreme

    Supreme Lancista Novato

    Cuando lo llevé, recien comprado, a chequearlo y cambiarle el aceite, le pusieron Castrol Edge 5W30.
     
    Última edición: 8 Feb 2018
  13. Supreme

    Supreme Lancista Novato

    Creo que la he cagado, me he puesto a mirar el manual y recomienda 5w40 Fiat 9.55535-S2 o 5w40 Fiat 9.55535-Z2...

    :S

    No se que pensar ya que no soy un experto, pero el motor (entiendo) necesita un acite mas viscoso cuando esta caliente del que tiene ahora.
     
    Última edición: 8 Feb 2018
  14. Supreme

    Supreme Lancista Novato

    Creo que me voy a "liar la manta a la cabeza" y pasar a 5w40 especificacion Fiat 9.55535-s2. De paso le cambiare el sensor de presion del aceite.
    Saludos.
     
  15. vbr250

    vbr250 Lancista Gurú

    Cambia y ya nos cuentas qué tal. Pienso que el problema puede estar en que el aceite sea más viscoso de lo que debería, aunque siendo un 5W30 no tendría por qué.
     
  16. Supreme

    Supreme Lancista Novato

    Si. Os voy a ir contando. Por si a alguien le pasa lo mismo.
    Saludos!
     

Compartir esta página