1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información.
  2. Descartar aviso

Limpieza circuito refrigeracion Lancia Beta

Tema en 'Lancia Beta (1972 - 1984)' iniciado por Kurtys, 28 Feb 2011.

  1. Kurtys

    Kurtys Lancista Ilustre

    Hola compis tengo un problemon con el sistema de refrigeracion del auto. No limpie bien el bloque motor y cada dos por tres me esta embozando el radiador con restos de sedimentos, con lo que esto supone; no refrigera, calenton, limpieza, deterioro, dinero, etc...Sabeis alguna forma de limpiar el circuito sin tener que desmontar todo,estoy un poco hasta los mismisimos, solo le he hecho 200km en perfecto funcionamiento y desde entonces llevo 2 limpiezas y muchos apuros por calentamiento.
    Gracias de antemano.
     
  2. perrat

    perrat Lancista Gurú

    Venden unos líquidos limpiadores/desatascadores del circuito. Ojo que también los hay reparadores que tienen el efecto de tapar pequeñas fugas..supongo que son incompatibles. Es una operación la mar de fácil
     
  3. GORITO

    GORITO Lancista Ilustre

    Hola Kurtys, a ver si te puedo ayudar.

    Dices que no limpiaste bien el bloque... si no lo limpiaste bien... como esperas que funcione todo correctamente!?... no te estoy regañando eh!.

    Primero nos has de decir cómo hiciste la limpieza, para que podámos decirte si la hiciste bien o mal y si se puede hacer algo más para limpiarlo de forma más efectiva.

    De todo el sistema de refrigeración de cualquier coche, lo más importante (creo yo) es el radiador. Merece la pena llevarlo a limpiar a un especialista para asegurarse de dejarlo "como una patena"... no basta con sacarlo y meter agua a presión, mezclada o no con algún producto "fuerte". Es mejor llevarlo a limpiar, porque lo abren y van metiendo varillas en cada uno de los tubos interiores, de manera que, si en éstos hay salitre, óxido, barro o cualquier otra cosa, te aseguras de que desaparece.

    Por otro lado, cambiar los manguitos. Esto siempre, salvo que estén en buen estado.

    En cuanto a los conductos de refrigeración del motor, sin desmontar éste, te digo lo que yo he hecho y no me ha dado problemas: si el bloque tiene un grifo, tapón, tornillo o similar en el circuito, encontrarlo y quitarlo. Con el radiador y los manguitos desmontados y el tapón abierto, mete agua a presión durante largo rato, en varios sentidos y en repetidas ocasiones... incluso de un día para otro, esto es,: lo haces hoy lo dejas todo abierto y mañana haces lo mismo otra vez. Mete la punta de la kartcher por la entrada-salida que quieras y manténla ahí todo el tiempo necesario hasta que el agua salga por el resto de orificios sin ninguna suciedad; después, cambia de entrada-salida y repite la operación; déjalo hasta el día siguiente y vuelve a hacer lo mismo.

    A todo esto... quita también el termostato, para que el agua circule por todos los conductos. Si el termostato no está bien o dudas que pueda estar bien, cámbialo.

    Cuando hayas hecho todo esto, desmonta la bomba del agua y límpiala bien: con agua a presión, por ejemplo.

    Vuelve a montar todo: bomba, manguitos, radiador, termostato, tapón del bloque... llena el circuito de refrigeración con agua/anticongelante y añade el producto que elijas (hay muchos) de limpieza de circuito de refrigeración y sigue las instrucciones que en él se indiquen: normalmente mantener el motor en marcha 20-30 minutos y después vaciar el circuito por el grifo del radiador o el manguito inferior.

    Vuelve a llenar el circuito y... a ver como va todo en unos días. Si la cosa no ha funcionado... no te va a quedar otro remedio que abrir el motor y limpiar directamente los conductos. Si la cosa ha ido bien, no te confíes, repite todo lo hasta aquí dicho no tardando mucho (1 mes 2 meses después). Te puedes ahorrar, en esta segunda ocasión, limpiar el radiador, no es necesario, como tampoco lo será sustituir los manguitos o el termostato.

    Por último, haz un par de comprobaciones que, aunque parecen un tontería, pueden provocar un mal funcionamiento del sistema de refrigeración: 1ª.- El tapón del radiador debe ser el suyo, o sea, debe "plantar" bien en el fondo de la boca del radiador, de manera que, para roscarlo, tengas que hacer presión... bastante presión diría yo. No basta con que el tapón haga "algo de presión". Si el tapón no ofrece la resistencia necesaria, cuando el agua alcance temperatura, vencerá rápidamente la presión y perderás agua, lo que supone tener menor caudal de ésta en el circuito y, necesariamente, el motor se calienta. 2ª.- Revisa y, en su caso, sustituye la goma del sobrante de agua que va en la boca del radiador hacia el exterior; en no pocas ocasiones, dicha goma está obstruída y no deja que el sistema funcione correctamente.

    Por último y quizá sobre decirlo, asegúrate de que el circuito no tenga aire.

    Bueno, me he extendido muchísimo. Disculpa el tocho, pero esto es lo que yo he hecho en dos ocasiones y en dos coches distintos, y me ha funcionado. No sé explicarlo de manera más resumida.

    Es pero que te sirva.

    Un saludo.
     
  4. Kurtys

    Kurtys Lancista Ilustre

    Si señor! gracias Goritopor tu explicacion.
    El radiador lo ha limpiado un profesional 2 veces la última el sabado, lo monte y el domingo después de funcionar bien durante 20 o 30 kilometros (que le hice el Sabado) calenton.
    Lleva la bomba de agua nueva, termostato nuevo, (voy a montarle de prueba el original vaciado), el tapón del bloque motor cambiado desde el Sabado y con agua a presión se intento limpiar desde ahí, los manguitos estan todos bien, aun así voy a revisarlos y si es necesario cambiarlos.
    Lo del tapón que debe plantar no lo he comprovado y lo del aire en el circuito tampoco.
    Voy a empezar desde el principio siguiendo tus pasos y a ver que pasa.
    Gracias de nuevo.
    Un saludo.
     
  5. lanciabetamania

    lanciabetamania Lancista Ilustre

    hola Kurtys

    que tal? A ver si te puedo ayudar. Lo primero, has mirado que funcione el ventilador del radiador? Porque es casi lo mas importante para que no suba la temperatura, pero solo si el radiado esta bien. Yo hace poco tuve tambien problemas con un coche que estuvo parado 17 años, no te digo la mierda que salio. Claro esta que el radiador estaba completamente oxidado. Le cambie el radiador, el de segunda mano lo enjuague bien con agua a presion y ya esta. Para limpiar todo el circuito quitale el termostato por completo y despues le quitas el tubo del radiador de la parte de arriba y le metes la manguera de agua por arriba y por el tubo de abajo hasta que salga el agua limpia. Despues le metes la manguera al deposito de agua y dejas caminar el coche en ralentin, ya veras que sale el agua suzia del bloque del motor y de vez en cuando dale un pequeño azeleron, ya veras como sale el agua suzia por los tubos que van al termostato. Muy importante, no te olvides de poner la calefaccion, calor nada de frio. Posiblemente lo tengas que hacer varias veces hasta que quede limpio. No te olvides de meterle un poco de anticongelante todas las veces que hayas limpiado el circuito para que no se oxide el sistema, porque coje muy rapido el oxido y nunca pierdas de vista la aguja de la temperatura y que el deposito de agua no se quede sin agua . Yo tuve que hacerlo  un par de veces y me ha quedado muy bien, hasta la calefaccion funciona ahora lo que antes no calentaba. Cuando hayas terminado de limpiar el sistema un para de veces no te olvides de hechear anticongelante y bastante. Y por lo del aire no te precoupes porque el Beta no tienen problmeas con aire en el sistema.
    Te deseo suerte ;)
    saludos
    lanciabetamania
     
  6. SEYMAN

    SEYMAN Lancista Gurú Miembro del Club Lancia

    GORITO lo ha explicado perfectamente y lo que se olvidó(radiador de calefacción)lo remató lanciabetamania.Dale unos manguerazos al radiador de la calefacción y al principal en un sentido y en otro hasta que lo veas limpio.Y no te fíes y vete rellenando el deposito de expansión,no importa que sea hasta arriba pues en el sistema siempre queda aire y tendera a bajar o lo expulsara.De todas formas es muy raro lo que dices pues estos coches cogen mierda en el motor pero no exageradamente como otros y me da a mi que le hayas dejado tocado la culata o como dice Lanciabetamania no salte el electroventilador  o el termostato o tapón mal.
     
  7. Cocosoft

    Cocosoft Lancista Habitual

    A las malas malas, y por unos 60€ - 80 aproximadamente, puedes llevarlo a un especialista en radiadores que tenga "lavadora". Lo que hacen es conectar el circuito sin termostato y con la calefacción abierta a la "lavadora" durante varias horas... de ahí salen azicuécalos, cocorocos y hasta calandracas ;-)

    De todos modos, también pudiera ser que se haya ido la culata como bien dice Seyman y ahora esté pasando aceite al circuito de refrigeración <img src='http://www.lancistas.com/public/style_emoticons/<#EMO_DIR#>/cry.gif' class='bbc_emoticon' alt=':'(' /> mira a ver si "algo" oleoso flota por el vaso de expansión...

    Salu2 a to2
     
  8. Kurtys

    Kurtys Lancista Ilustre

    La culata no es, no hay burbujas, ni liquido oleoso y ademas le hice un puente al ventilador y mientras iba a velocidad constante mas bien alta se refrigeraba debido al aire fresco que le entraba pero en el momento de coger caravana ahi ya se calentaba y me tiraba el anticongelante. Si la culata estuviera jodida me tiraria liquido en todo momento, no?, ademas la culata esta planificada y la junta culata es nueva y el coche no ha sufrido ningun calenton descontrolado.
     
  9. Cocosoft

    Cocosoft Lancista Habitual

    [quote author=Kurtys link=topic=1654.msg29674#msg29674 date=1299069093]
    La culata no es, no hay burbujas, ni liquido oleoso
    [/quote]

    No es condición sine quanum la aparición de burbujas, si bien el que las haya sí suele ser indicativo de. ;) Mira también el aceite, si tiene trazas blanquecinas...

    [quote author=Kurtys link=topic=1654.msg29674#msg29674 date=1299069093]
    y ademas le hice un puente al ventilador y mientras iba a velocidad constante mas bien alta se refrigeraba debido al aire fresco que le entraba pero en el momento de coger caravana ahi ya se calentaba y me tiraba el anticongelante.
    [/quote]

    Desconozco el circuito del Beta. En muchos coches el tapón del radiador o del vaso de expansión también es válvula de seguridad ante sobrepresión. Si dicha válvula está rota, te puede tirar anticongelante a raudales y, al no haber presión en el circuito, producir el calentamiento.

    También puede ser que tengas alguna pequeña fuga. Insisto en que soy lego en el circuito de refrigeración del Beta, pero por una mini-fuga de anticongelante y, debido a ella, de presión en el circuito me se de uno que en un Maserati Biturbo...:

    A) Limpió el circuito de refrigeración varias veces
    <img src='http://www.lancistas.com/public/style_emoticons/<#EMO_DIR#>/cool.gif' class='bbc_emoticon' alt=':'(' /> Retiró el termostato
    C) Cambió bomba de agua con su correspondiente distribución (toma ya, dos bancos en V)
    D) Cambió el radiador por uno doble de cobre hecho a medida...

    ... para luego, simplemente, apretar una tuerca de un manguito.  :-\

    Luego está lo comentado de porquería en el circuito. Lo mismo se te ha quedado el termostato medio abierto sin poder abrirse más debido a alguna porquería y luego presentarse el problema que indicas.

    [quote author=Kurtys link=topic=1654.msg29674#msg29674 date=1299069093]
    Si la culata estuviera jodida me tiraria liquido en todo momento, no?, ademas la culata esta planificada y la junta culata es nueva y el coche no ha sufrido ningun calenton descontrolado.
    [/quote]

    No necesariamente. Cuando se le fue la culata a mi Y-10 no tiraba gota de agua, por poner un ejemplo... ahora, renqueaba cosa mala  ;D

    Salu2 a to2
     
  10. lanciabetamania

    lanciabetamania Lancista Ilustre

    hola Kurtys

    si quieres comprobar el termostato quitalo del coche, te lo llevas a casa y en la cocina (que tu mujer no te vea) cojes un cazo lo llenas de agua y lo pones a herbir y metes el termostato. A si podras ver si se abre o no. En frio no deberia pasar ni aire. Al estar rota la culata, habitualmente el agua en el deposito se hace como una mayonesa (porque se mezcla con el aceite) y el coche suele hechar humo blanco por el tubo de escape.

    saludos

    lanciabetamania
     
  11. g121

    g121 Lancista Habitual

    hola,
    A mi me paso igual en el MC.
    Cuando hicimos el circuito de regrigeracion se cambió todo, termostato, bomba,tapón del vaso de expansion, se limpiaron los manguitos, hice los tubos que llevan el agua desde el radiador hasta el motor nuevos en cobre y despues de esto le metimos el liquido "limpiacircuitos".
    A la primera salida a la que fuimos el coche se calentó.
    Al final resultó ser que estaba mal purgado.
    Mira también que el termocontacto del ventilador que no dispare muy tarde.
    saludos,
     
  12. lanciabetamania

    lanciabetamania Lancista Ilustre

    y como se purga un circuito en un Beta?
     
  13. g121

    g121 Lancista Habitual

    hola,
    La primera vez que purgue el circuito de refrigeracion quedo aire dentro y por eso el coche se calentaba.
    Visto esto se monto un purgador el el tubo de la calefaccion y otro en el radiador.
    Una vez hecho esto el coche no me ha dado mas problemas.
    saludos,
     
  14. SEYMAN

    SEYMAN Lancista Gurú Miembro del Club Lancia

    [quote author=lanciabetamania link=topic=1654.msg29693#msg29693 date=1299098035]
    y como se purga un circuito en un Beta?
    [/quote]Con paciencia je,je.No es un coche que tenga muchos problemas al ir tan alto el deposito de expansión.Me imagino que los MC serán algo mas complicados en purgar.Con la calefacción abierta en los que tengan A/C para que también se purgue y poco a poco dejar sin tapón el sistema rellenando hasta que coja temperatura ,cerrando el tapón y controlando que el rebose del mismo no tire nada hasta que salte el electro-ventilador varias veces.Aún así ir con cuidado los 100 primeros km y mas cuando se a hecho culata y se ha vaciado todo el sistema pues siempre y en todas las marcas y motores hay bolsas de aire que tardan en salir.Actualmente casi todos los termostatos tienen un pequeñísimo agujero para que se haga mejor el circuito y yo lo suelo hacer en los que no lo llevan aunque en los de beta al ser completos con carcasa es mas difícil,pero evita unos cuantos sustos hasta que se purga y se estabiliza.
    El problema del calentamiento puede ser por múltiples causas ya dichas aquí y por algunas mas.Respecto a los síntomas que permiten decir que la junta de culata se ha ido son muy variados y depende de que se haya comunicado.La junta de culata separa la culata del bloque pero ademas separa cada cámara de explosión con su respectivo cilindro de los demás y también los sistemas de engrase, refrigeración y ventilación del motor. Según comunique esos sistema así nos lo acusara.Por ejemplo, aunque raro,lo que le pasaba al antiguo motor de mi coupe cuando lo compre.Se había ido la junta solo entre un cilindro y otro y claro se iba la compresión y los gases de uno a otro y no tenia fuerza ,pero ni se calentaba ni se juntaba el refrigerante con el aceite ,ni ellos con los cilindros y seguramente fue lo que le paso a cocosoft con su Y-10.Lo que esta claro que cuando se va la junta normalmente se comunica un cilindro con los conductos de refrigerante que suelen ir alrededor y si siguiéramos usándolo normalmente  al final comunicaría hasta con la ventilación de motor o el sistema de engrase y pasaría el anti-gel al aceite y viceversa.
     
  15. perrat

    perrat Lancista Gurú

    [quote author=SEYMAN link=topic=1654.msg29695#msg29695 date=1299112406]
    [quote author=lanciabetamania link=topic=1654.msg29693#msg29693 date=1299098035]
    y como se purga un circuito en un Beta?
    [/quote]...Por ejemplo, aunque raro,lo que le pasaba al antiguo motor de mi coupe cuando lo compre.Se había ido la junta solo entre un cilindro y otro y claro se iba la compresión y los gases de uno a otro y no tenia fuerza ,pero ni se calentaba ni se juntaba el refrigerante con el aceite ,ni ellos con los cilindros y seguramente fue lo que le paso a cocosoft con su Y-10..... [/quote]

    Eso me pasó a mi también una vez y el coche, a parte de perder mucha fuerza y las ganas de subir de vueltas, hacía un ruido tipo "flop flop" .. que parecia que tuviese una válvula pisada..como dice el gran Seyman, es un tipo de rotura de junta de culata que confunde.
     
  16. Kurtys

    Kurtys Lancista Ilustre

    Bueno chicos parece ser que tengo el problema solventado, os cuento:
    1º Sin radiador y sin termostato hice un circuito cerrado con una bomba de limpiar calderas y con agua templada lo tuve toda una mañana circulando de derecha a izquierda y a los 15-20 minutos a la inversa.
    Al caco del dia el agua estaba en condiciones sin sedimentacion.
    2º Suprimí el circuito de calefacción y le hice un puente para que hubiera circulación. En los conductos de la calefacción había mucha, mucha, porquería y lo tengo que limpiar bien mas adelante. Creo que el agua no circulaba con fluidez por estos conductos.
    3º Cambie el termocontacto del radiador por uno más bajo que se enchufa a los 82º y lo deja en 68º.
    4º Monte radiador, termostato vaciado  y le puse agua al circuito.
    5º Probar coche

    Resultado despues de hacer unos 20 km. y callejear con el Beta el coche llegaba a los 82º, se enchufaba el ventilador y para abajo.

    En un principio lo voy a dejar asi, ya que vamos hacia el calorcito y esto le vendra bien, para cuando lleguen de nuevo las temperaturas mas frias le pondré un termostato nuevo(original) y la calefacción la dejaré en condiciones.

    En definitiva, no se si el problema era el circuito de calefaccion o bien el termostato que era nuevo de Oscaro, no era el original y no se si esto pudiera influir en algo.

    Gracias a todos por vuestros consejos, no os podeis imaginar lo que estoy aprendiendo con este coche, aunque de vez en cuando me de algun disgusto que otro.
     
  17. lanciabetamania

    lanciabetamania Lancista Ilustre

    Hola Kurtys

    Bueno pues me alegro que te funcione ahora bien. Como ves no hace falta de llevarlo a un taller especializado y asi te ahoras los cuartos que bien facil que es hacerlo!

    saludos

    lanciabetamania
     
  18. Cocosoft

    Cocosoft Lancista Habitual

    Enhorabuena ;)

    [quote author=Kurtys link=topic=1654.msg29816#msg29816 date=1299577098]
    1º Sin radiador y sin termostato hice un circuito cerrado con una bomba de limpiar calderas y con agua

    [/quote]

    ;) Me dejas alucinado. No se me habría ocurrido en la vida. ¡Te has fabricado una lavadora casera!. Ese instrumento que has creado es de alto valor...  ¿Tendrías foto del invento?

    Salu2 a to2
     
  19. Kurtys

    Kurtys Lancista Ilustre

    Lo siento, la verdad es que no caí en hacerle una foto, pero si tienes algun amiguito fontanero seguro que tendra este tipo de bomba. Se trata de un deposito de plástico de unos 25 litros y en la parte superior lleva una bomba que impulsa el agua. Tiene un interuptor que la hace ir de un lado a otro y los sedimentos quedan alojados en el fondo del deposito mientras el agua sigue circulando.
    La verdad es que me vino muy bien el artilugio.
    Un saludo.
     
  20. Rangelet

    Rangelet Lancista Habitual

    [quote author=Kurtys link=topic=1654.msg29816#msg29816 date=1299577098]
    En definitiva, no se si el problema era el circuito de calefaccion o bien el termostato que era nuevo de Oscaro, no era el original y no se si esto pudiera influir en algo.
    [/quote]

    Kurtys, el termostato de Oscaro no es el del Beta Coupé, no va bien. Yo compré uno y después se lo tuve que regalar a un amigo para su 124. El que va bien es el de Betaboyz.

    Saludos.
    Angel
     

Compartir esta página