1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información.
  2. Descartar aviso

Luz cuadro instrumentos y luces traseras posición

Tema en 'Lancia Lybra (1999 - 2006)' iniciado por tuzmagenta, 8 Feb 2012.

  1. tuzmagenta

    tuzmagenta Lancista Habitual

    Hola:

    Llevo ya tiempo con fallos intermitentes en las luces del cuadro.... los relojes permanecen iluminados pero las luces que iluminan todos los botones debajo del ics y demás se apagan.
    El fallo no me preocupaba mucho pensando que sería del regulador de intensidad de luces situado en el cuadro, un día que encontré uno por el desguace lo cambié pensando que se solucionaría todo.
    Al final igual que antes...
    El problema es que me he dado cuenta que este fallo también afecta a la iluminación de los pilotos traseros (luz de posición)....
    Lo curioso es que al presionar en el cuadro cerca del regulador se encienden las luces y al soltar se apagan, entiendo que tiene que ser un mal contacto o mala masa de algo pero no veo nada con la linterna y desmontar todo el salpicadero me parece demasiado...

    ¿Alguién sabe cuál es el fallo concreto y dónde está el mal contacto?

    Muchas gracias.
     
    A Just le gusta esto.
  2. tuzmagenta

    tuzmagenta Lancista Habitual

    Para Cocosoft:

    Tú que tienes experiencia en desmontar el salpicadero y tal.... ¿tienes idea de dónde me viene este fallo?

    Saludos.
     
  3. Cocosoft

    Cocosoft Lancista Habitual

    Pues me tiene muy mosca, especialmente lo que comentas de las luces de posición, que van en un circuito independiente (o deberían de ir)....
     
  4. tuzmagenta

    tuzmagenta Lancista Habitual

    Sí, eso creía yo también.
    En principio este regulador sólo debería afectar a la intensidad de las luces del cuadro...
    La liebre ha saltado cuando otro conductor en un semáforo me ha indicado que iba sin luces, pero al dirigirse a mi veo su cara de incredulidad cuando ve que las luces delanteras estaban encendidas, entonces es cuando comprobé este raro fallo.
    El problema ya es de seguridad, voy por la noche sin luces traseras o voy todo el rato golpeando el salpicadero... en fin espero encontrar una solución.

    Saludos
     
  5. dvdlancialybra

    dvdlancialybra Lancista Novato

    curiosamente me esta pasando lo mismo, enciendo las de posición y sin nomalia en el avisador de la pantalla, miro por delante y no se enciende las luces de posicion delanteras ni traseras ni las de matricula, ni las de antiniebla ni la trasera y dentro del coche se apaga la iluminacion de botones del climatizador, le doy un golpecito al lado del clima por donde la guantera y se enciende y se apaga, lo desarme el climatizador por si estaba suelto y me sigue igual, mire el regulador de intensidad y nada, ya no se que puede ser, lo curioso que enciendo las de cruce,largas y esas si van. Mire todos los fusibles uno por uno y todo ok.
    Por dios que alguien me diga algoooooo.........
    Saludos Lancistas,
     
  6. tuzmagenta

    tuzmagenta Lancista Habitual

    Bueno... estoy en ello.
    Al final mi problema está en la placa del cuadro de instrumentos.
    Las conexiones al cuadro están bien pero al presionar en un punto, cerca de la zona del marcador de combustible, en la misma placa de circuito impreso va y al soltar no va....
    He comprobado visualmente todas las soldaduras y están bien ==??
    Solución... o cambio el cuadro por uno usado (nuevo cuesta demasiado) y pierdo los datos del kilometraje o pongo algo que empuje y presione la placa y a correr....
    El problema es que para desmontarlo he quitado las agujas y bobinas de las agujas y me he cargado las de la temperatura y nivel de combustible, ahora estoy intentando solucionarlo ya que he visto que se han roto unos microcables de entrada de tensión....
    Vaya lio....
    Espero acabar decentemente con este tema.

    Saludos.
     
  7. dvdlancialybra

    dvdlancialybra Lancista Novato

    Llame el otro dia al jefe de taller lancia de segovia, alli me arreglaron el sensor de revoluciones por 70€ cuando se paraba en marcha, un tio muy majo, y le explique el fallo del coche de las luces de posicion delanteras y traseras, me dijo que el sintoma es más probable que sea de la manecilla de encendido y apagado de las luces del volante,por que no manda la señal de encendido, por eso no da error en el ok Icp, y la de cruce y largas van por otro circuito, ya se lo mandare para que me de un presupuesto.pero no antes mirarlo yo...gg.espero solucionarlo.ya os ire contado.
    Saludos
     
  8. tuzmagenta

    tuzmagenta Lancista Habitual

    Hola:
    - Las bobinas reparadas y funcionando perfectamente.
    - El cuadro, presionando una parte concreta con una pieza, funciona otra vez las luces de posición traseras y botones aux., luces antiniebla....
    - Ahora nuevo problema, se me ha encendido la luz airbag... justo después de colocar de nuevo el cuadro de instrumentos.
    ¿tendrá algo que ver?, vueltas a reparar ahora no se qué.... desesperado....

    Saludos
     
  9. dvdlancialybra

    dvdlancialybra Lancista Novato

    Hola, comprobe el cuadro de instrumentos y si apretas se enciende las luces, lo desarme al desconectar y conectar se a encendido lo del airbag y no se apaga. sera que habra que ponerle el ordenador.

    TUZMAGENTA-que pusiste para que se mantenga las luces puestas, es una ligera presion detras del cuadro de instrumentación y no se que poner o hacerle.

    Saludos,
     
  10. tuzmagenta

    tuzmagenta Lancista Habitual

    Hola dvdlancialybra:

    Detrás del cuadro de instrumentos hay una tapa negra que protege a la placa de circuito impreso.
    Entre la placa y esta tapa (que se sujeta con 4 tornillos y 4 grapas) he puesto una pieza de plástico grande de 1 cm de alta, justo en el punto concreto.
    Tras colocar la tapa negra he sujetado todo, presionando hacia abajo, con cinta de embalar.
    También he presionado esta tapa con un tornillo y un arandela, poniéndolo justo en un agüjero que no conduce a nada, sólo a la carcasa, ya lo verás.... el tornillo tiene que ser de un diámetro y longitud muy concretos... y así también fuerza a la tapa negra hacia abajo....

    Por cierto, también te ha saltado la luz del airbag al trastear el cuadro de instrumentos?????

    Un saludo
     
  11. dvdlancialybra

    dvdlancialybra Lancista Novato

    hola TUZMAGENTA:

    al fina le puesto un trozo de carton en ese punto, y lo aprete con los tornillos que venian,son cuatro de estrella.

    ***********Siiii me a pasado lo del airbag***********

    lo de la luz del airbag no tienes nada roto en el cuadro de instrumentos,
    por que yo al desconectar y conectar sin hacer nada mas me da el mismo fallo del airbag y no se quita,
    seguramente habra que llevarlo a que reseteen para quitar ese fallo, por que el coche chekea bien y no da anomalias en la Icp

    Desesperante pero contento...jeje.

    Saludos
     
  12. tuzmagenta

    tuzmagenta Lancista Habitual

    Hola dvdlancialybra:

    Ok, a ti también te ha pasado lo mismo.
    El problema es que conecto el ordenador y no resetea este fallo.
    He forzado otros fallos de airbag y si que los resetea, pero este no.
    Intentaré con un software mas actualizado pero me huele mal.

    Un saludo
     
  13. dvdlancialybra

    dvdlancialybra Lancista Novato

    hola TUZMAGENTA:

    Cuando sepas algo del fayo que tenemos entre manos, me cuentas si las podido solucionar.

    un saludo y a la espera.
     
  14. dvdlancialybra

    dvdlancialybra Lancista Novato

  15. dvdlancialybra

    dvdlancialybra Lancista Novato

    al final mande al taller y por 30€ me quitaron el error con la maquina, por fin fuy a pasar la itv todo bien menos la rotula, tengo que cambiar todo el brazo. 200porrazos en lancia y con descuento jejeje, voy a buscar por el desguace y a cambiarlo.
     
  16. Cocosoft

    Cocosoft Lancista Habitual

    ¿Qué rótula es la que está mal? Si es el juego completo de transmisión no te han dado mal precio precisamente...
     
  17. dvdlancialybra

    dvdlancialybra Lancista Novato

    La rotula de direccion inferior arreglada, me fuy al desguace y por 25euritos, la puse y a la itv, la pase sin problemas,
    espero que el coche aguante un poco mas para hacerle mas reparaciones. man dicho que este es un modelo un poco esclusivo y escaso, pues me fijado que en el pueblo donde vivo hay 2 y con el mio 3, y uno en el desguace.
    Salu2 a to2
     
  18. tuzmagenta

    tuzmagenta Lancista Habitual

    Solucionado, cables de debajo asiento conductor....
    Lo del cuadro otra vez me ha vuelto el fallo, esta vez he presionado mejor la placa con unas bridas de plástico... ya veremos lo que dura.No me gustaría tener que cambiar el cuadro...

    Saludos.
     
  19. Just

    Just Lancista Novato

    Tengo el mismo problema....y soy incapaz de solucionarlo...he mirado los relés..están ok...dado un golpe debajo de la guantera lado izquierdo vuelve a funcionar...pero no se como desmontar esa parte ni tampoco el cenicero...he detectado que hay un cable suelto marrón que va un conector y a su vez va al encendedor..lo he desconectado y nada...valla las gracias por delante...y saludos
     
    Última edición: 7 Ene 2016
  20. Dedra94

    Dedra94 Lancista Gurú

    o_O primer mensaje.
     

Compartir esta página