1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información.
  2. Descartar aviso

Navegador Lancia Delta 2009

Tema en 'Lancistas' iniciado por selectronic80, 24 Ago 2014.

  1. selectronic80

    selectronic80 Lancista Novato

    Hola, me he comprado un nuevo lancia delta del 2009 con navegador pero no traia la tarjeta SD con los mapas, he probado descargarmelos en una tarjeta de 4GB pero no lo lee.
    ¿Alguien podría ayudarme? He leido que solo leen tarjetas de 2GB pero no encuentro los mapas.
    Bueno espero que alguien pueda ayudarme con esto.
    Gracias de antemano y un saludo.
     
  2. masan

    masan Lancista Gurú Miembro del Club Lancia

    Veo que ya te has adelantado a mi comentario de bienvenida. ;)
    A ver si los deltistas se manifiestan.
     
    A selectronic80 le gusta esto.
  3. CHENCHO

    CHENCHO Lancista Novato

    Hola!
    Si no recuerdo mal, hubo un lancista que encontró la manera de actualizar el firmware del instantNav para que pudiese leer SD de más de 2 Gb. Creo que hasta 8 Gb. Se lo hicieron en el servicio oficial.
    Yo no llegué a hacerlo porque no he actualizado los mapas desde que me compré el Delta a final del 2009 y el mapa que traía cabe en una SD de 2 Gb. La razón para no actualizar los mapas es que no es capaz de instalar los radares por lo que usaba el TomTom instalado en el móvil (ahora uso el Sygic) . Es un tema que se trató mucho en algún tema del Delta.
    Lo que recuerdo es que una vez insertada la SD con el mapa, había que activarlo con un código. Si te decides a comprar el mapa, creo que eran unos 150 o 180 €. Pero entonces tendrías que actualizar el firmware del InstantNav para que lea tarjetas de más de 2Gb, porque los mapas actuales ocupaban más.
    No solo es cuestión de capacidad de la tarjeta SD sino también de compatibilidad.
    Te aconsejo que te leas el tema relacionado con la compatibilidad de InstantNav con los mapas actuales en el siguiente link de NAVTEQ:

    compatibilidad

    Aquí te dice que versión necesitas tener instalada. También te dice cómo saber la que tienes actualmente.

    Saludos.
     
    A selectronic80 le gusta esto.
  4. kheraunos

    kheraunos Lancista Gurú

    Por lo que leo tienes el instant nav, como yo.

    Verás... Hasta el 2009 esta configurado para leer sd de 2 gb, ya que sólo vendía navteq los mapas de España y Portugal, y en 2gb entraba. Cada sd lleva su código de activación para que el instant nav te lo reconozca. Piratearlo es inútil, yo lo he internado pero nada, no ha habido forma.

    Has de hacer a partir del 2009, para cualquier mapa una actualización, la 1.80 creo que era, esta reflejado en la página de navteq con una instrucción de servido Lancia, un código numérico que cualquier servicio Lancia sabe que hacer. Yo lo hice en ascauto mostoles. Esta actualización sirve para leer tarjetas sd de más de 2gb, ya que navteq sólo sirve ya mapas de Europa completos, no sólo España y Portugal.

    En tu caso, sintiendo mucho, has de comprar la sd de navteq directamente, pero actualizando el software del instant nav previamente a la versión que te comento, para que te lea las tarjetas sd de mayor capacidad.
     
    A selectronic80 le gusta esto.
  5. kheraunos

    kheraunos Lancista Gurú

    La versión es la 1.18, como bien pone en el enlace el compañero.
     
  6. CHENCHO

    CHENCHO Lancista Novato

    Hola Kheraunos,

    Gracias por la información. Deduzco que, después de actualizar el firmware a la 1.18, te compraste el mapa, ¿no?.
    En ese caso, sólo dos preguntas:

    ¿Han mejorado los mapas o siguen siendo tan pobres como los de la versión 2009?
    ¿vienen los radares como POI, ya instalados?

    Gracias y saludos.
     
  7. kheraunos

    kheraunos Lancista Gurú

    No, tengo actualizado el software, pero aún no he comprado los mapas nuevos, sigo sufriendo la versión 2009....

    Los tendré, sin duda, quizá la versión 2015, pero no me corre prisa, suelo ser un animal de costumbres y moverme por los mismos sitios jejejejeje. De momento, si salgo de mi círculo tiró del navegador del smartphone, que me hace el apaño...
     
  8. selectronic80

    selectronic80 Lancista Novato

    Muchas gracias a todos por lo que veo tendré que gastarme los 200 euros de la tarjeta Sd con mapas , bueno muchas gracias
     
  9. selectronic80

    selectronic80 Lancista Novato

    Pues creo que me toca ir al concesionario por que mi versión es 1.16.08 RMN. Otra cosa por si lo sabéis yo compre el delta de importación de un belga y la voz del chica del coche es en belga. Sabéis cambiarla al español? He conseguido cambiar el menú a español pero no la voz ; por cierto espero que en el conce no me cobren por actualizar el software para poder comprar la Sd con mapas de España . lo sabéis? Un saludo
     
  10. selectronic80

    selectronic80 Lancista Novato

    OS subo fotos IMG-20140702-WA0010.jpg IMG-20140702-WA0003.jpg IMG-20140702-WA0000.jpg IMG-20140702-WA0005.jpg IMG-20140702-WA0001.jpg IMG-20140702-WA0010.jpg IMG-20140702-WA0003.jpg IMG-20140702-WA0000.jpg IMG-20140702-WA0005.jpg IMG-20140702-WA0001.jpg
     
  11. kheraunos

    kheraunos Lancista Gurú

    Ostras, el interior y muchas cosas igual que el mio!!! Techo, Llantas, instant nav, y piel.

    Has mirado si tu piel es poltrona frau, porque tiene toda la pinta. Si lo es, debera de llevar un sello en los laterales de los asientos delanteros, encima del airbag del asiento.

    Que bonito en blanco
     
  12. kheraunos

    kheraunos Lancista Gurú


    Si, has de pasar por el conce, en el enlace de navteq que te puso el compañero, en compatibilidad, veras que al final te pone el numero de service news, es 55.01.10. Con ese numero, en la concesion, ya saben que hacer, comentales de todos modos que para actualizar el instant nav a version 1.18, para los nuevos mapas navteq. Si no saben, que hablen con ascauto mostoles, que ellos me lo hicieron a mi.

    Respecto de la voz, imagino que te refieres al blue and me, mira esto:

    http://www.blueandme.net/resources/download/APPLICATIVI/Cambio_Lingua/Page/Html_Lingue/index_es.html

    No tienes que pasar por el conce para el cambio de idioma, parece ser que te descargas el zip de español y andando
     

Compartir esta página