1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información.
  2. Descartar aviso

overboost delta hf turbo

Tema en 'Taller' iniciado por hft_gz, 18 Dic 2014.

  1. hft_gz

    hft_gz Lancista Ilustre

    Bueno voy a empezar conla gran duda que me corroe de mi delta,como podeis ver en la foto,tengo un grifo para el turbo(un grifo de mielda que tengo que sustituir por algo mas curioso)
    grifo turbo.jpg
    el caso es que cuando acelero a fondo el manometro de presion del cuadro me pasa sobrado de 1 bar,y justo cuando esta a plena carga la mayoria de las veces el coche hace como si se cortara el encendido y/o inyeccion por un segundo,suelto un poco de gas y le vuelvo a dar y sigue acelerando bien,alguien sabria que puede estar pasando?decir que no me fio ni del grifo este,que lo llevo cerrado del todo,ni del manometro que me parece que marca demasiado...
    dicho esto,habia pensado en probar a volver a colocar el overboost tal cual estaba de serie,pero vi qeu supuestamente tiene que encenderse el chivato en el cuadro al dar contacto y hacer el coche check control,y mi coche no lo hace,tiene algun fusible o rele aparte el overboost?vi un esquema de como va la manguiteria de serie y llegue a la conclusion,de que solo tendria que colocar un tubo donde ahora esta el grifo ya que el overboost sigue conectado al turbo y al tubo de admision como de serie,es asi o me equivoco?
    MENUDO TOCHON!jajaj
     
  2. LANCIOSO

    LANCIOSO Lancista Habitual

    Lo que te pasa es que tienes el turbo trabajando a mucha presión y el presostato que limita la presión del turbo corta la inyección de combustible. Por eso a plena carga del turbo el coche parece que se para (le corta el combustible) y en cuanto sueltas el acelerador vuelve a funcionar. Prueba a poner una T como la de la foto en lugar del grifo ese y regula la presión con el tornillo que lleva en su parte superior.

    FMICB051.jpg
     
    evo, SEYMAN, hft_gz y otra persona les gusta esto.
  3. miguelo

    miguelo Lancista Gurú

    Haz caso a lancioso, si tienes el grifo cerrado no dejas que se accione la valvula was-gate del turbo, sube demasiado la presion y la sonda de presion absoluta (maps) corta la inyeccion hasta que baja la presion en la admision.
    Sea bonito o feo, cambies o no el grifito, no lo puedes llevar cerrado, para ajustarlo tienes que ir abriendolo hasta que la presion de soplado no pase de la presion maxima de la sonda maps, que esta un pelin por encima de 1.
     
    A evo, SEYMAN y hft_gz les gusta esto.
  4. hft_gz

    hft_gz Lancista Ilustre

    Ya tenia pensado comprar un grifo en condiciones,pero es que al aflojar el tornillo me daba la impresion de que el coche andaba mas...probare de nuevo entonces!
    de lo del tema de ponerel overboost de serie que me decis?
    Gracias por las respuestas!
     
  5. miguelo

    miguelo Lancista Gurú

    ¿es hf turbo 1.6?
    Adaptale el de integrale.

    overboost 2.JPG
     
    A evo, SEYMAN y hft_gz les gusta esto.
  6. miguelo

    miguelo Lancista Gurú

    De esta manera le cambias la electrovalvula por una de tres vias en vez de dos y quitas (que ya lo debes tenr quitado) el by-pass de la caracola del turbo.
     
    A hft_gz le gusta esto.
  7. miguelo

    miguelo Lancista Gurú

    Aqui hablamos un poco de esto, aunque el post sea de otra cosa, las fotos son de mi hf turbo 1.6 y la valvula de tres vias es del carburador de un VW polo (puse esa porque el conector electrico es el mismo) colocada en el mismo sitio que la de de dos vias.


    http://www.lancistas.com/temas/fuga-de-aceite.2694/#post-46646
     
    A evo, SEYMAN y hft_gz les gusta esto.
  8. miguelo

    miguelo Lancista Gurú

    En esta foto te pongo (mas o menos) como va la instalacion de serie, si prefieres ponerla asi. De la flecha roja va a la electrovalvula de overboost y de esta a la manguera del filtro de aire. y la manguerita que sale junto a la flecha y se pierde por detras va a la valvula was-gate. Es en esta manguerita donde has de poner el grifito si pones de serie la instalacion, pero hay menos perdidas con la instalacion de integrale.

    turbo hf turbo.JPG
     
    A evo y hft_gz les gusta esto.
  9. miguelo

    miguelo Lancista Gurú

    Aqui casi se ve la manguerita que en la otra foto se pierde por detras del turbo entrar en la was-gate.

    turbo 2 hf turbo.JPG
     
    A evo le gusta esto.
  10. hft_gz

    hft_gz Lancista Ilustre

    tal cual miguelo,de hecho estan todos los manguitos conectados y la valvula con su conector puesto,y en la tuberia de la was-gate esta el grifito,de todas formas entiendo mejor el funcionamiento del overboost de integrale que este....me vale igualmente montarlo con mi centralita?
     
  11. miguelo

    miguelo Lancista Gurú


    Lo mismo, es igual la centralita que lleves.

    Si te decides a ponerlo como el integrale, en cualquier taller te daran un racorcito de una salida solo de cualquier turbo viejo, para sustituir el tuyo en forma de T.
     
    A hft_gz le gusta esto.
  12. corse

    corse Lancista Gurú

    por la estética del grifo no te dejes llevar. El que llevas puesto son mejores que esos bonitos del ebay de colorines (más baratos), ese grifo es de los de muelle y bola, y los de colorines suelen funcionar por fuga para falsear los datos a la waste, los cuales suelen hacer picos de presión que no es nada bueno, el Forge de arriba tampoco es de muelle-bola
     
    Última edición: 18 Dic 2014
    A hft_gz le gusta esto.
  13. SEYMAN

    SEYMAN Lancista Gurú Miembro del Club Lancia

    También hay tapones para tubos sobrantes en instalaciones de refrigeración que te pueden valer para tapar uno de ellos.Y a las bravas con un manguito y luego un tornillo con solo media rosca y una abrazadera.Así siempre puedes poner la instalación original o la del grale aunque lo suyo es dejarla bien de una vez y ya esta y como dice Miguelo queda mejor.Un saludo lancista.
     
    A hft_gz le gusta esto.
  14. hft_gz

    hft_gz Lancista Ilustre

    bueno ya regule el grifito bien,y tengo el soplado sobre 0,85 mas o menos,a ver si lo afino un poco mas....de todas formas ya encargue grifo nuevo y tuberia de silicona para el grifo
     
    A SEYMAN le gusta esto.
  15. miguelo

    miguelo Lancista Gurú

    :);)
     
    A hft_gz le gusta esto.
  16. hft_gz

    hft_gz Lancista Ilustre

    de todas formas tratare de conseguir la valvula del polo,mitico polo classic,,no?me recomendais conseguir un map de integrale?
     
    A SEYMAN le gusta esto.
  17. corse

    corse Lancista Gurú

    Un MAP de Integrale ?? Miguelo te dijo lo de las sonda MAP pero porque tu MAP que es igual a la de los Integrale 8v y 16v solo es capaz de gestionar correctamente hasta 1.16 bar aprox, más de eso necesitarías un segundo MAP del 16v pero bueno olvídate de eso que ya es para potenciaciones gordas con centralita de 16v, eprom a medida, etc, etc...
     
    A miguelo le gusta esto.
  18. miguelo

    miguelo Lancista Gurú

    Como dice corse, la map no se toca. No pases de ahí con la presion.
    Si de origen le dan el corte de revoluciones por encima de 7000 rpm y de limite de presion 1,5 bar. Por algo sera.
     
  19. hft_gz

    hft_gz Lancista Ilustre

    ok,perfecto entonces,es que leyera por ahi que mi map solo leia hasta 1bar y el de integrale hasta 1,2..hoy le ajustare el tornillo para que sople ya cerquita del bar,dejandole algo de margen para algun pico de soplado...por cierto tergo una T desconectada en el motor nose si sera del canister por eso de que sea catalizado ya el coche,pero no lo se a ciencia ciertaos dejo foto
    tubos depresion.jpg
    me refiero a esa T de color gris y blanca
     
  20. ernest

    ernest Lancista Ilustre

    Hola,

    Aleatoriamente, a mi Evo2 le ocurre lo mismo desde hace unos meses, con todo original de serie. Limpiamos y verificamos la overboost, además de la wastegate (funcionaban correctamente) y no se solucionó. Después sacamos y revisamos las bujías, nada extraño. En mi última salida de 200km, no apareció el problema; pero al ser aleatorio.... ¿Quizás un problema de encendido causado por mal funcionamiento de la maps? El dia 10-enero volvemos a salir, a ver que tal va y os lo comento. Gracias.

    ¡Felices fiestas!, Ernest
     

Compartir esta página