1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información.
  2. Descartar aviso

problemas con navegador

Tema en 'Lancia Lybra (1999 - 2006)' iniciado por juancarlos, 29 May 2011.

  1. juancarlos

    juancarlos Lancista Novato

    Hola a todos,

    Como recien llegado a esta wed saludaros a todos y a vuetra disposición.

    Tengo un Lybra 2.4 con tlfno. y navegador de serie( de gerencia ) 150 cv, para mí una maquina, el día que cambie de coche
    creo que no tendre dinero para comprar otro con todo lo que lleva este, BUENO, AL GRANO,

    Mi problema es que el navegador no funciona bien (no detecta ningún satelite) he desmontado el maletero para desenchufar y
    volver a enchufar el navegador (tecnica de los informaticos) pero sigue igual, ¿alquien sabe donde esta la antena? algo
    he leido de alguna conexión en una rueda¿? por cierto no estoy nada contento con el concesionario oficial ¿y vosotros?,,

    Bueno paro ya y espero alguna ayudita, otro día hablare de los comentarios que me decian por comprar este coche.
     
  2. tuzmagenta

    tuzmagenta Lancista Habitual

    Hola Juan Carlos:
    Primero, bienvenido al foro.
    Respecto a tu problema puede ser el mismo que tuve yo.
    En realidad no es que no me localizara satélites sino que no cargaba el programa de navegación, con lo que no se inicializaba y por lo tanto en el menu de navegación no me salía nada...
    Solución, extraer del maletero el lector de dvd del navegador llevármelo a casa y tras abrirlo limpiar con un palito de algodón y alcohol la lente....
    resultado espectacular... funcionando correctamente.
    Por cierto, tampoco se me actualizada bien la hora... ya que la actualiza automáticamente vía satélite....compruébalo así, quita la batería y mira a ver si tras salir a calle te actualiza la hora...si no te la actualiza es que no carga el software de navegación.

    Saludos
     
  3. juancarlos

    juancarlos Lancista Novato

    GRACIAS,

    Lo de la hora es cierto, no habia caido, la tengo totalmente desactualizada.

    en mi caso si que sale el menú de navegación y me posiciona en Albacete y yo estoy en Alicante y el coche gira continuamente
    sin moverse, pero lo voy a intentar. ;)

    aunque no te lo creas, en el concesionario oficial no se le ocurrio esto a nadie.

    Gracias.
     
  4. SEYMAN

    SEYMAN Lancista Gurú Miembro del Club Lancia

    Bienvenido a este foro que aunque esta de reformas si que tiene gente soberbia aparte de lancista je,je.Un saludo.
     

Compartir esta página